Cómo sumar una columna en Microsoft Excel

Cómo sumar una columna en Excel de manera rápida y sencilla

Microsoft Excel nos permite sumar una columna o varias de diferentes maneras. Podemos usar la función autosuma, la barra de estado y hasta la función Suma para poder calcular valores en una o varias columnas. En este artículo vamos a ver justamente cómo lograrlo acompañado de varios ejemplos para que sea más fácil comprenderlo.

Antes de continuar, te recomendamos aprender a utilizar la función CONTAR para saber contar cuántas celdas tienen números. Junto a la posibilidad de sumar en una o varias columnas, puede ser algo sumamente útil para diferentes trabajos.

Cómo sumar una columna en Microsoft Excel

Para poder sumar una columna en una hoja de cálculo de Excel, tendremos que usar la función Autosuma, la barra de estado o la función Suma. Es algo sencillo de realizar y varios a ver todos estos métodos uno por uno un poco más abajo.

Utilizando la barra de estado

Desde la barra de estado.

La manera más sencilla y rápida es usando la barra de estado, nos ofrece esta opción de acceso sencillo.

  • Abrimos una hoja de cálculo de Microsoft Excel que este en blanco, seria lo ideal para probarlo. Aunque podemos hacerlo con una hoja que tenga información, dependerá de cada uno.
  • Lo siguiente es seleccionar todas las celdas de la columna que tiene los números que deseamos sumar.
  • Para poder sumar la columna completa, lo único que tendremos que hacer es clic en la letra de la columna en la parte superior.
  • Después de hacer esto, observaremos la barra de estado y podremos ver la suma calculada de todos los números que están en las celdas seleccionadas.

Sumar una columna usando la función Autosuma

Función Autosuma.

El segundo método también es excelente para calcular sumas de una columna.

  • Abrimos Microsoft Excel y una hoja de cálculo que tenga información; también podemos llenar alguna hoja vacía para probar.
  • Desde aquí vamos a tener que dar clic en la celda vacía debajo de todos los valores que deseamos calcular.
  • Luego de esto, vamos a dar clic en la pestaña de Inicio que se encuentra en la parte superior de Excel.
  • Aquí tendremos que seleccionar Autosuma en la cinta para continuar.
  • Ahora podremos ver los resultados, estos tendrían que aparecer en la celda que seleccionamos anteriormente.

Usando la función SUMA

Para terminar, contamos con la función SUMA que nos sirve para calcular los valores de una o más columnas en Excel. Esto sería lo mismo que Autosuma, aunque vamos a tener que ingresar de manera manual la fórmula. Para nosotros es mejor utilizar los métodos anteriores. Sin embargo, vamos a explicar cómo usar esta función en caso de que creamos conveniente utilizarla.

Iniciaremos una hoja de cálculo en Excel y damos clic en la celda en donde deseamos que aparezcan los resultados.

En la celda seleccionada, vamos a tener que escribir la función junto al rango de celdas en donde se encuentran los datos que deseamos sumar:

=SUMA(C2:C11)

Si lo que deseamos es contar los valores de las columnas seleccionadas, tendremos que agregar las celdas en la función SUMA, es importante cerciorarse de que estén separadas por comas.

=SUMA(C2,C5,C8)

En caso de que deseemos añadir algunas celdas en particular y un rango, entonces usaremos la siguiente fórmula:

=SUMA(C2:C5,C8,C10)

Por último, si deseamos sumar una columna entera, vamos a tener que añadir la letra de la columna en cuestión a la función SUMA y cerciorarnos de que aparezca en una columna distinta:

=SUMA(C:C)

Básicamente, eso sería todo. Con estos simples métodos vamos a poder sumar una columna en Excel, también podemos hacerlo con varias y nos llevará unos pocos minutos conseguirlo.


Deja un comentario