Firefox 3.5.1: Se libera parche crítico de seguridad


Mozilla acaba de anunciar un parche de seguridad para el gran problema que hemos publicado en un artículo anterior, este problema está relacionado al nuevo motor JavaSript TraceMonkey.

Corregido in Firefox 3.5.1:

Zbyte, usuario de Firefox, ha informado de un accidente que podría dar lugar a un determinado problema de corrupción de memoria facilmente explotable. En algunos casos después de una respuesta de una función nativa de Firefox, tal como  «escape()» el compilador just-in-Time (JIT) que podría entrar en un estado corrupto. Esto podría ser explotado por un atacante para ejecutar código arbitrario como la instalación de malware.

Eso es lo que gusta de la gran comunidad de esta fundación llamada Mozilla, todos tratando de innovar y compartir sus conocimientos ya sea aportando códigos o escribiendo documentación, siempre se corrige lo que se debe.

Para no correr más peligro, ya lo puedes descargar desde tu navegador Firefox en Ayuda y Buscar Actualizaciones o siguiendo este enlace. Y aquí tienes la lista completa de los cambios.

Enlaces:

*Descarga Firefox 3.5.1

*Lista completa de los cambios

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *


Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.