Usuarios de iOS 3.1.3 no podrán descargar apps desde el iPhone

En la actualidad la gigante de la manzana blanca se encuentra trabajando en el desarrollo de la versión de su sistema operativo móvil iOS 5.1, para actualizar a la lanzada recientemente iOS 5.0.1, en sus populares y famosos iDevices. No obstante, parece que Apple está comenzando a presionar a los usuarios que tienen versiones de iOS muy pasadas, en dispositivos viejos por supuesto, para que actualicen, ya sea el SO, o el terminal.

A esta conclusión se ha llegado luego de que en muchos foros oficiales de Apple los usuarios están reportando que desde el pasado 16 de diciembre, aquellos que cuentan con iOS 3.1.3 no pueden descargar aplicaciones directamente desde la aplicación App Store en el iPhone, sino que deberán comprar la app desde iTunes y Apple parece comenzar a presionar para que actualicen los iDevicessincronizar el iPhone o iPod Touch para poder contar con la nueva app.

Si bien la solución es sencilla, parece molesto ya que estaban acostumbrados a hacerse con apps de manera normal desde el móvil. Aquellos usuarios de iPhone 3G que decidieron no actualizar a iOS 4 fue debido a algunos problemas de rendimiento, pero parece que Apple poco a poco dejará de dar soporte a estas versiones de su plataforma.


Deja un comentario

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.

ACEPTAR
Aviso de cookies