Mozilla

Mozilla: Ya se comenzó a habilitar el TLS 1.3


Los usuarios y administradores de Firefox pueden haber notado que Mozilla lanzó un nuevo complemento del sistema en los sistemas que ejecutan la versión estable de Firefox recientemente. Descubierto por primera vez por el creador de Bleeping Computer, Lawrence Abrams. El único propósito del complemento es habilitar el soporte para TLS 1.3, la próxima versión de protocolo de Transport Layer Security.

Se considera que TLS 1.3 es más rápido y más seguro que las versiones anteriores del protocolo. La nueva versión del protocolo se finalizó el 21 de marzo de 2018 y debe ser compatible con navegadores web y servicios de Internet.

Los usuarios de Firefox que ejecutan versiones beta o nocturnas del navegador web pueden saber que TLS 1.3 ya está habilitado en esas versiones.

TLS 1.3 en Mozilla Firefox estable

Mozilla implementa el complemento del sistema gradualmente en la población del canal de lanzamiento estable de Firefox. Las organizaciones comenzaron con el 10% de la población y monitorearon el efecto de cerca. El nivel actual de distribución alcanzó el 50% de toda la población.

Compruebe si TLS 1.3 está habilitado

Mozilla

Si bien puedes verificar la existencia del complemento del sistema sobre: ​​soporte, tal como aparece en las características de Firefox en la página. También puedes hacer lo siguiente para verificar la versión máxima de TLS en Firefox.

  1. Escriba about: config en la barra de direcciones del navegador y cargue la dirección interna.
  2. Confirma que tendrás cuidado si aparece un mensaje de advertencia.
  3. Buscar security.tls.version.

La preferencia security.tls.version.max determina el nivel de protocolo TLS más alto que Firefox admite activamente. Si se establece en 3, TLS 1.2 es compatible. El complemento del sistema aumenta el valor a 4, lo que a su vez agrega compatibilidad para TLS 1.3 con el navegador web.

Puede subir el nivel manualmente de inmediato si está configurado en 3. Simplemente haz doble clic en la preferencia y cambia el valor a 4 para agregar soporte para TLS 1.3 a Firefox de inmediato.

Puedes ejecutar una verificación de protocolos compatibles y funciones de seguridad en SSLLabs. Deberías observar que TLS 1.3 es compatible con el navegador si la preferencia security.tls.version.max está establecida en 4.

Google Chrome Stable también admite TLS 1.3 de manera predeterminada. La implementación de Mozilla llegará finalmente a la población completa de Firefox Stable. De modo que todas las versiones de Firefox compatibles con la organización admitan la nueva versión de protocolo.

Dejar un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *


Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.